Home > Linux, LOL > Install beberapa paket di fedora 15

Install beberapa paket di fedora 15

sumber : sinichireina.wordpress.com

Third Party Repositories
untuk aplikasi seperti (MP3, DVD, MPEG, Binary Drivers, etc) recomended dari repositori resmi yaitu rpmfusion
untuk setup RPMfusion ikuti langkah berikut :

[root@bunker ~]#rpm -ivh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm
Retrieving http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-stable.noarch.rpm

[root@bunker ~]#rpm -ivh http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-stable.noarch.rpm
[root@bunker ~]#rpm -Uvh http://download1.rpmfusion.org/free/fedora/rpmfusion-free-release-rawhide.noarch.rpm http://download1.rpmfusion.org/nonfree/fedora/rpmfusion-nonfree-release-rawhide.noarch.rpm

setelah itu lakukan perintah :
[root@bunker ~]#yum update -y

Rhythmbox/Gstreamer – pemutar lagu mirip iTune
setelah install fedora 15 ada beberapa komponen yang belum mendukung MP3.instalasi menggunakan yum :
[root@bunker ~]# yum install rhythmbox gstreamer-plugins-ugly gstreamer-plugins-bad gstreamer-ffmpeg

Install MoviePlayer
Untuk memutar video kita install lagi Binary Codecnya dengan cara :
[root@bunker ~]#yum install mplayer mplayer-gui gecko-mediaplayer mencoder

VLC
karena saya pecinta VLC saya juga menginstall VLC
[root@bunker ~]#yum -y install vlc

Adobe Flahsplugin
agar youtube dan flashnya jalan mari kita install lagi flaspluginnya
[root@bunker ~]#rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
[root@bunker ~]#rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
[root@bunker ~]#yum install flash-plugin

Java Runtime Environment
instalasi fedora 15 standar belum menyediakan openJDK jadi kita harus install menggunakan yum :
[root@bunker ~]#install java-1.6.0-openjdk java-1.6.0-openjdk-plugin

Install Adobe Acrobat
[root@bunker ~]#rpm -ivh http://linuxdownload.adobe.com/adobe-release/adobe-release-i386-1.0-1.noarch.rpm
[root@bunker ~]#rpm –import /etc/pki/rpm-gpg/RPM-GPG-KEY-adobe-linux
[root@bunker ~]#yum install AdobeReader_enu

Wine
Wine is not Emulator ini adalah tools untuk menjalankan aplikasi exe sering di gunakan untuk membuka winbox,dude etc
[root@bunker ~]#yum install wine

aircrack
[root@bunker ~]#yum -y install aircrack-ng

ok cukup sekian dulu untuk fedora 15 dan aplikasinya

[sinichireina@srfedora ~]$ su
Password:
[root@srfedora sinichireina]# yum groupinstall “Office/Productivity”
Loaded plugins: langpacks, presto, refresh-packagekit
adobe-linux-i386                                         |  951 B     00:00
updates/metalink                                         | 9.3 kB     00:00
Setting up Group Process
Package evince-3.0.0-1.fc15.i686 already installed and latest version
Resolving Dependencies
–> Running transaction check
—> Package libreoffice-calc.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: libreoffice-ure = 1:3.3.2.2-10.fc15 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libreoffice-core = 1:3.3.2.2-10.fc15 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.7) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppu.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsofficeapp.so(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: liblegacy_binfiltersli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsvxcoreli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsvtli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_sbli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_xoli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbasegfxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.6) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libdrawinglayerli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libucb1.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: liblngli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: liblpsolve55.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libvclli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libreg.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libvclplug_genli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsvxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_svxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libfileli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libtkli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsfxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.3) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libvclplug_gtkli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsvlli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: liblegacy_binfiltersli.so(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.1) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.10) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_ofali.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.8) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libfwlli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsotli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsaxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libpackage2.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libooxli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libcomphelp4gcc3.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_soli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libtlli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppu.so.3(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libucpfile1.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libmsfilterli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libi18nisolang1gcc3.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libstlport_gcc.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libutlli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libxoli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libvbahelperli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsofficeapp.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libavmediali.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.9) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.1) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libsbli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libucbhelper4gcc3.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_salhelpergcc3.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppu.so.3(UDK_3.3) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libdbtoolsli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppu.so.3(UDK_3.1) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3_0_0) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(PRIVATE_1.1) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libstore.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libeditengli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_cppuhelpergcc3.so.3 for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libbf_svtli.so for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
–> Processing Dependency: libuno_sal.so.3(UDK_3.6) for package: 1:libreoffice-calc-3.3.2.2-10.fc15.i686
—> Package libreoffice-draw.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: libreoffice-pdfimport = 1:3.3.2.2-10.fc15 for package: 1:libreoffice-draw-3.3.2.2-10.fc15.i686
—> Package libreoffice-graphicfilter.i686 1:3.3.2.2-10.fc15 will be installed
—> Package libreoffice-impress.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: libreoffice-presenter-screen = 1:3.3.2.2-10.fc15 for package: 1:libreoffice-impress-3.3.2.2-10.fc15.i686
—> Package libreoffice-math.i686 1:3.3.2.2-10.fc15 will be installed
—> Package libreoffice-writer.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: libwpd-0.9.so.9 for package: 1:libreoffice-writer-3.3.2.2-10.fc15.i686
–> Processing Dependency: libwpg-0.2.so.2 for package: 1:libreoffice-writer-3.3.2.2-10.fc15.i686
–> Processing Dependency: libwpd-stream-0.9.so.9 for package: 1:libreoffice-writer-3.3.2.2-10.fc15.i686
–> Processing Dependency: libwps-0.2.so.2 for package: 1:libreoffice-writer-3.3.2.2-10.fc15.i686
—> Package libreoffice-xsltfilter.i686 1:3.3.2.2-10.fc15 will be installed
—> Package planner.i686 0:0.14.4-34.fc15 will be installed
–> Processing Dependency: /usr/bin/scrollkeeper-update for package: planner-0.14.4-34.fc15.i686
–> Processing Dependency: /usr/bin/scrollkeeper-update for package: planner-0.14.4-34.fc15.i686
–> Running transaction check
—> Package libreoffice-core.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: libreoffice-opensymbol-fonts = 1:3.3.2.2-10.fc15 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: hyphen >= 2.4 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libjawt.so for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: autocorr-en for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: hyphen-en for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libtextcat.so.0 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: lucene for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: hunspell-en for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libgraphite.so.3 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libmythes-1.2.so.0 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libhyphen.so.0 for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
–> Processing Dependency: libjawt.so(SUNWprivate_1.1) for package: 1:libreoffice-core-3.3.2.2-10.fc15.i686
—> Package libreoffice-langpack-en.i686 1:3.3.2.2-10.fc15 will be installed
–> Processing Dependency: mythes-en for package: 1:libreoffice-langpack-en-3.3.2.2-10.fc15.i686
—> Package libreoffice-pdfimport.i686 1:3.3.2.2-10.fc15 will be installed
—> Package libreoffice-presenter-screen.i686 1:3.3.2.2-10.fc15 will be installed
—> Package libreoffice-ure.i686 1:3.3.2.2-10.fc15 will be installed
—> Package libwpd.i686 0:0.9.1-2.fc15 will be installed
—> Package libwpg.i686 0:0.2.0-2.fc15 will be installed
—> Package libwps.i686 0:0.2.0-1.fc15 will be installed
—> Package lpsolve.i686 0:5.5.2.0-3.fc15 will be installed
—> Package rarian-compat.i686 0:0.8.1-6.fc15 will be installed
–> Processing Dependency: rarian = 0.8.1-6.fc15 for package: rarian-compat-0.8.1-6.fc15.i686
–> Processing Dependency: rarian for package: rarian-compat-0.8.1-6.fc15.i686
–> Processing Dependency: librarian.so.0 for package: rarian-compat-0.8.1-6.fc15.i686
–> Running transaction check
—> Package autocorr-en.noarch 1:3.3.2.2-10.fc15 will be installed
—> Package hunspell-en.noarch 0:0.20110112-4.fc15 will be installed
—> Package hyphen.i686 0:2.7-1.fc15 will be installed
—> Package hyphen-en.noarch 0:2.7-1.fc15 will be installed
—> Package java-1.6.0-openjdk.i686 1:1.6.0.0-58.1.10.2.fc15 will be installed
–> Processing Dependency: jpackage-utils >= 1.7.3-1jpp.2 for package: 1:java-1.6.0-openjdk-1.6.0.0-58.1.10.2.fc15.i686
–> Processing Dependency: libgif.so.4 for package: 1:java-1.6.0-openjdk-1.6.0.0-58.1.10.2.fc15.i686
–> Processing Dependency: rhino for package: 1:java-1.6.0-openjdk-1.6.0.0-58.1.10.2.fc15.i686
–> Processing Dependency: tzdata-java for package: 1:java-1.6.0-openjdk-1.6.0.0-58.1.10.2.fc15.i686
—> Package libgcj.i686 0:4.6.0-9.fc15 will be installed
—> Package libreoffice-opensymbol-fonts.noarch 1:3.3.2.2-10.fc15 will be installed
—> Package libtextcat.i686 0:2.2-12.fc15 will be installed
—> Package lucene.noarch 0:2.9.4-4.fc15 will be installed
—> Package mythes.i686 0:1.2.1-3.fc15 will be installed
—> Package mythes-en.noarch 0:3.0-8.fc15 will be installed
—> Package rarian.i686 0:0.8.1-6.fc15 will be installed
—> Package silgraphite.i686 0:2.3.1-4.fc15 will be installed
–> Running transaction check
—> Package giflib.i686 0:4.1.6-4.fc15 will be installed
—> Package jpackage-utils.noarch 0:1.7.5-4.12.fc15 will be installed
—> Package rhino.noarch 0:1.7-0.8.r2.fc15 will be installed
–> Processing Dependency: jline for package: rhino-1.7-0.8.r2.fc15.noarch
—> Package tzdata-java.noarch 0:2011d-3.fc15 will be installed
–> Running transaction check
—> Package jline.noarch 0:0.9.94-3.fc15 will be installed
–> Finished Dependency Resolution

Dependencies Resolved

================================================================================
Package                       Arch    Version                   Repository
Size
================================================================================
Installing:
libreoffice-calc              i686    1:3.3.2.2-10.fc15         updates  7.7 M
libreoffice-draw              i686    1:3.3.2.2-10.fc15         updates  653 k
libreoffice-graphicfilter     i686    1:3.3.2.2-10.fc15         updates  194 k
libreoffice-impress           i686    1:3.3.2.2-10.fc15         updates  994 k
libreoffice-math              i686    1:3.3.2.2-10.fc15         updates  1.0 M
libreoffice-writer            i686    1:3.3.2.2-10.fc15         updates  5.5 M
libreoffice-xsltfilter        i686    1:3.3.2.2-10.fc15         updates  198 k
planner                       i686    0.14.4-34.fc15            fedora   3.0 M
Installing for dependencies:
autocorr-en                   noarch  1:3.3.2.2-10.fc15         updates   90 k
giflib                        i686    4.1.6-4.fc15              fedora    37 k
hunspell-en                   noarch  0.20110112-4.fc15         fedora   401 k
hyphen                        i686    2.7-1.fc15                fedora    22 k
hyphen-en                     noarch  2.7-1.fc15                fedora    46 k
java-1.6.0-openjdk            i686    1:1.6.0.0-58.1.10.2.fc15  updates   26 M
jline                         noarch  0.9.94-3.fc15             fedora    64 k
jpackage-utils                noarch  1.7.5-4.12.fc15           fedora    61 k
libgcj                        i686    4.6.0-9.fc15              updates   17 M
libreoffice-core              i686    1:3.3.2.2-10.fc15         updates   79 M
libreoffice-langpack-en       i686    1:3.3.2.2-10.fc15         updates   13 k
libreoffice-opensymbol-fonts  noarch  1:3.3.2.2-10.fc15         updates  168 k
libreoffice-pdfimport         i686    1:3.3.2.2-10.fc15         updates  407 k
libreoffice-presenter-screen  i686    1:3.3.2.2-10.fc15         updates  593 k
libreoffice-ure               i686    1:3.3.2.2-10.fc15         updates  2.4 M
libtextcat                    i686    2.2-12.fc15               fedora   127 k
libwpd                        i686    0.9.1-2.fc15              fedora   226 k
libwpg                        i686    0.2.0-2.fc15              fedora    84 k
libwps                        i686    0.2.0-1.fc15              fedora    40 k
lpsolve                       i686    5.5.2.0-3.fc15            fedora   476 k
lucene                        noarch  2.9.4-4.fc15              fedora   2.1 M
mythes                        i686    1.2.1-3.fc15              fedora    11 k
mythes-en                     noarch  3.0-8.fc15                fedora   3.9 M
rarian                        i686    0.8.1-6.fc15              fedora    97 k
rarian-compat                 i686    0.8.1-6.fc15              fedora    59 k
rhino                         noarch  1.7-0.8.r2.fc15           fedora   779 k
silgraphite                   i686    2.3.1-4.fc15              fedora   173 k
tzdata-java                   noarch  2011d-3.fc15              fedora   152 k

Transaction Summary
================================================================================
Install      36 Package(s)

Total size: 153 M
Total download size: 102 M
Installed size: 465 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 102 M
(1/26): libreoffice-core-3.3.2.2-10.fc15.i686.rpm        |  79 MB     00:53
(2/26): libreoffice-draw-3.3.2.2-10.fc15.i686.rpm        | 653 kB     00:07
(3/26): libreoffice-graphicfilter-3.3.2.2-10.fc15.i686.r | 194 kB     00:02
(4/26): libreoffice-impress-3.3.2.2-10.fc15.i686.rpm     | 994 kB     00:14
(5/26): libreoffice-langpack-en-3.3.2.2-10.fc15.i686.rpm |  13 kB     00:00
(6/26): libreoffice-math-3.3.2.2-10.fc15.i686.rpm        | 1.0 MB     00:11
(7/26): libreoffice-opensymbol-fonts-3.3.2.2-10.fc15.noa | 168 kB     00:01
(8/26): libreoffice-pdfimport-3.3.2.2-10.fc15.i686.rpm   | 407 kB     00:04
(9/26): libreoffice-pr (80%) 15% [=-          ]  49 kB/s |  91 kB     00:10 E(9/26): libreoffice-pr (80%) 20% [==          ]  52 kB/s | 119 kB     00:09 ET(9/26): libreoffice-presenter-screen-3.3.2.2-10.fc15.i686 | 593 kB     00:06
(10/26): libreoffice-ure-3.3.2.2-10.fc15.i686.rpm         | 2.4 MB     00:26
(11/26): libreoffice-writer-3.3.2.2-10.fc15.i686.rpm      | 5.5 MB     01:01
(12/26): libreoffice-xsltfilter-3.3.2.2-10.fc15.i686.rpm  | 198 kB     00:02
(13/26): libtextcat-2.2-12.fc15.i686.rpm                  | 127 kB     00:01
(14/26): libwpd-0.9.1-2.fc15.i686.rpm                     | 226 kB     00:02
(15/26): libwpg-0.2.0-2.fc15.i686.rpm                     |  84 kB     00:00
(16/26): libwps-0.2.0-1.fc15.i686.rpm                     |  40 kB     00:00
(17/26): lpsolve-5.5.2.0-3.fc15.i686.rpm                  | 476 kB     00:05
(18/26): lucene-2.9.4-4.fc15.noarch.rpm                   | 2.1 MB     00:24
(19/26): mythes-1.2.1-3.fc15.i686.rpm                     |  11 kB     00:00
(20/26): mythes-en-3.0-8.fc15.noarch.rpm                  | 3.9 MB     00:43
(21/26): planner-0.14.4-34.fc15.i686.rpm                  | 3.0 MB     00:33
(22/26): rarian-0.8.1-6.fc15.i686.rpm                     |  97 kB     00:01
(23/26): rarian-compat-0.8.1-6.fc15.i686.rpm              |  59 kB     00:00
(24/26): rhino-1.7-0.8.r2.fc15.noarch.rpm                 | 779 kB     00:08
(25/26): silgraphite-2.3.1-4.fc15.i686.rpm                | 173 kB     00:01
(26/26): tzdata-java-2011d-3.fc15.noarch.rpm              | 152 kB     00:01
———————————————————————————
Total                                            316 kB/s | 102 MB     05:31
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : jpackage-utils-1.7.5-4.12.fc15.noarch                        1/36
Installing : libwpd-0.9.1-2.fc15.i686                                     2/36
Installing : libwpg-0.2.0-2.fc15.i686                                     3/36
Installing : mythes-1.2.1-3.fc15.i686                                     4/36
Installing : hyphen-2.7-1.fc15.i686                                       5/36
Installing : hyphen-en-2.7-1.fc15.noarch                                  6/36
Installing : mythes-en-3.0-8.fc15.noarch                                  7/36
Installing : jline-0.9.94-3.fc15.noarch                                   8/36
Installing : rhino-1.7-0.8.r2.fc15.noarch                                 9/36
Installing : lucene-2.9.4-4.fc15.noarch                                  10/36
Installing : 1:libreoffice-opensymbol-fonts-3.3.2.2-10.fc15.noarch       11/36
Installing : hunspell-en-0.20110112-4.fc15.noarch                        12/36
Installing : tzdata-java-2011d-3.fc15.noarch                             13/36
Installing : 1:autocorr-en-3.3.2.2-10.fc15.noarch                        14/36
Installing : libwps-0.2.0-1.fc15.i686                                    15/36
Installing : rarian-0.8.1-6.fc15.i686                                    16/36
Installing : rarian-compat-0.8.1-6.fc15.i686                             17/36
Installing : libtextcat-2.2-12.fc15.i686                                 18/36
Installing : giflib-4.1.6-4.fc15.i686                                    19/36
Installing : 1:java-1.6.0-openjdk-1.6.0.0-58.1.10.2.fc15.i686            20/36
Installing : 1:libreoffice-ure-3.3.2.2-10.fc15.i686                      21/36
Installing : lpsolve-5.5.2.0-3.fc15.i686                                 22/36
Installing : silgraphite-2.3.1-4.fc15.i686                               23/36
Installing : 1:libreoffice-core-3.3.2.2-10.fc15.i686                     24/36
Installing : 1:libreoffice-langpack-en-3.3.2.2-10.fc15.i686              25/36
Installing : 1:libreoffice-xsltfilter-3.3.2.2-10.fc15.i686               26/36
Installing : 1:libreoffice-graphicfilter-3.3.2.2-10.fc15.i686            27/36
Installing : 1:libreoffice-draw-3.3.2.2-10.fc15.i686                     28/36
Installing : 1:libreoffice-pdfimport-3.3.2.2-10.fc15.i686                29/36
Installing : 1:libreoffice-impress-3.3.2.2-10.fc15.i686                  30/36
Installing : 1:libreoffice-presenter-screen-3.3.2.2-10.fc15.i686         31/36
Installing : 1:libreoffice-writer-3.3.2.2-10.fc15.i686                   32/36
Installing : 1:libreoffice-math-3.3.2.2-10.fc15.i686                     33/36
Installing : 1:libreoffice-calc-3.3.2.2-10.fc15.i686                     34/36
Installing : planner-0.14.4-34.fc15.i686                                 35/36
Installing : libgcj-4.6.0-9.fc15.i686                                    36/36

Installed:
libreoffice-calc.i686 1:3.3.2.2-10.fc15
libreoffice-draw.i686 1:3.3.2.2-10.fc15
libreoffice-graphicfilter.i686 1:3.3.2.2-10.fc15
libreoffice-impress.i686 1:3.3.2.2-10.fc15
libreoffice-math.i686 1:3.3.2.2-10.fc15
libreoffice-writer.i686 1:3.3.2.2-10.fc15
libreoffice-xsltfilter.i686 1:3.3.2.2-10.fc15
planner.i686 0:0.14.4-34.fc15

Dependency Installed:
autocorr-en.noarch 1:3.3.2.2-10.fc15
giflib.i686 0:4.1.6-4.fc15
hunspell-en.noarch 0:0.20110112-4.fc15
hyphen.i686 0:2.7-1.fc15
hyphen-en.noarch 0:2.7-1.fc15
java-1.6.0-openjdk.i686 1:1.6.0.0-58.1.10.2.fc15
jline.noarch 0:0.9.94-3.fc15
jpackage-utils.noarch 0:1.7.5-4.12.fc15
libgcj.i686 0:4.6.0-9.fc15
libreoffice-core.i686 1:3.3.2.2-10.fc15
libreoffice-langpack-en.i686 1:3.3.2.2-10.fc15
libreoffice-opensymbol-fonts.noarch 1:3.3.2.2-10.fc15
libreoffice-pdfimport.i686 1:3.3.2.2-10.fc15
libreoffice-presenter-screen.i686 1:3.3.2.2-10.fc15
libreoffice-ure.i686 1:3.3.2.2-10.fc15
libtextcat.i686 0:2.2-12.fc15
libwpd.i686 0:0.9.1-2.fc15
libwpg.i686 0:0.2.0-2.fc15
libwps.i686 0:0.2.0-1.fc15
lpsolve.i686 0:5.5.2.0-3.fc15
lucene.noarch 0:2.9.4-4.fc15
mythes.i686 0:1.2.1-3.fc15
mythes-en.noarch 0:3.0-8.fc15
rarian.i686 0:0.8.1-6.fc15
rarian-compat.i686 0:0.8.1-6.fc15
rhino.noarch 0:1.7-0.8.r2.fc15
silgraphite.i686 0:2.3.1-4.fc15
tzdata-java.noarch 0:2011d-3.fc15

Complete!
[root@srfedora sinichireina]# yum install bluefish
Loaded plugins: langpacks, presto, refresh-packagekit
Setting up Install Process
Resolving Dependencies
–> Running transaction check
—> Package bluefish.i686 0:2.0.3-3.fc15 will be installed
–> Processing Dependency: bluefish-shared-data = 2.0.3-3.fc15 for package: bluefish-2.0.3-3.fc15.i686
–> Running transaction check
—> Package bluefish-shared-data.noarch 0:2.0.3-3.fc15 will be installed
–> Finished Dependency Resolution

Dependencies Resolved

=================================================================================
Package                    Arch         Version              Repository    Size
=================================================================================
Installing:
bluefish                   i686         2.0.3-3.fc15         fedora       358 k
Installing for dependencies:
bluefish-shared-data       noarch       2.0.3-3.fc15         fedora       2.0 M

Transaction Summary
=================================================================================
Install       2 Package(s)

Total download size: 2.4 M
Installed size: 6.8 M
Is this ok [y/N]: y
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Package(s) data still to download: 2.4 M
(1/2): bluefish-2.0.3-3.fc15.i686.rpm                     | 358 kB     00:04
(2/2): bluefish-shared-data-2.0.3-3.fc15.noarch.rpm       | 2.0 MB     00:23
———————————————————————————
Total                                             74 kB/s | 2.4 MB     00:32
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Installing : bluefish-shared-data-2.0.3-3.fc15.noarch                      1/2
Installing : bluefish-2.0.3-3.fc15.i686                                    2/2

Installed:
bluefish.i686 0:2.0.3-3.fc15

Dependency Installed:
bluefish-shared-data.noarch 0:2.0.3-3.fc15

Complete!
[root@srfedora sinichireina]#

  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: